Friday, October 17, 2014

"Poodle" vulnerability fixed


When Google researchers published their "Poodle" vulnerability report on October 14th, LSP.net took immediate action by fixing this security issue on OTM servers. OpenSSL has been upgraded to version 1.0.1j and the OTM webservers now deny connections via the deprecated SSLv3 protocol. As a consequence, Windows XP users surfing with the ancient Internet Explorer 6 are no longer able to connect to OTM resource and client interfaces.


No comments: